Måste starta om Ikea Trådfri hubben varannan vecka

Är det någon fler som har problem med att Gatewayen hänger sig så att man måste starta om den varannan vecka eller så?

Ett annat problem jag har är att drivers för bänkbelysningen och deras fjärrkontroll står som disconnected i Ikea Home smart appen men jag kan styra dem via Homekit.

Hade det problemet i början men fungerat bra i över ett år nu. Är allt uppdaterat?

Yep, kör det senaste.

Har aldrig behövt starta om den.

Inga problem alls, men hade problem i början… Jag gjorde en fuling ett tag… Hade en koogeek plugg kopplat till homekit, som jag varje natt hade inställd på att den skulle stängas av någon minut, så att gatewayen fick sig en omstart… Men sedan senare uppdateringar har jag tagit bort den pluggen, och de funkar kanon…

1 Like

Ikea-appen hittar iprincip aldrig gatewayen och då måste jag starta om GW. Men är aldrig inne i den appen ändå (använder Google Assistant) så det är inte ett problem för mig

Problemet för mig är att Homekit också slutar att hitta prylarna som är anslutna till GW. Det är som att det är en minnesläcka i GW som gör att den till slut svarar för långsamt.

Min sambo upplever också det problemet. Men vet inte om det har med GW att göra då det aldrig strulade innan iOS 13 :thinking:

Svårt att tro att det är iOS 13 då min automations lägger av också. Skulle iaf kunna var tvos 13 som ställer till det. :thinking: Haft min gw längre än iOS 13 och den har aldrig varit helt problemfri. Frågan är om det är en gw, iOS eller tvos som ställer till det eller en kombination.
Får hoppas att det kommer någon update som fixar det.

IKEA vill inte byta ut GW?

Har nog inget kvitto kvar men det är sån pain att synka om allt med ny gw.
Men det kanske får bli en ny gw även om inte Ikea ger en ny på garanti.

Tänkte att du isf kunde utesluta fel på GW :smiley: Har du handlat den på kort är det bara att leta upp transaktionen :smiley:

Iofs eller så köper jag en och visar den sig strula så lämnar jag tillbaka den. :slightly_smiling_face:

Jag har haft problem mot övervåning till rummet längst bort. Men det är ju en räckviddsfråga. Men vill minnas att det strulade duktigt ett tag för något år sen när de var nya. FW update mm och flyttade GW till mitten av huset. Så nu mycket bättre.

Kan man ha två GW ihoplänkade?

Min tappar kopplingen till appen, innan var det i längre perioder men nu är det bara en liten stund för att sedan dyka upp igen. Jag har en lampa som ”försvunnit” och GW vägrar hitta den fast jag försöker återställa den

Tack för hjälp och info allihopa. :slight_smile: Det uppskattas.

Thor: Lampan ligger inte som disconnected i Ikea appen? Mina drivare för köksbelysningen visas inte i appen där man kan stryra enheterna men man ser dem i settings som disconnected? Trots att de ligger där så fungerar de i Homekit.