Problem med Ikea symfonisk

Hej
Kan inte få min Ikea symfonisk att ansluta i Sonos appen. Jag har testat allt. Både att ansluta trådat och via wi-fi och startat om routern. Appen hittar Synfonisk, men när man skall börja trycka på knapparna för få den koppla så så slutar det med att den säger att den inte får kontakt. Lampan på symfonisk blinkar då rött. Jag antar att man skall trycka på knapparna när de visar rött i appen(har försökt även tvärtom, när den visar vitt). Har någon något tips? Kan tillägga appen hittade Symfonisk en gång, men misslyckades under själva installationen.

Har du återställt den genom att håller inne knappen medan du kopplar in strömmen?

Nej, det har jag inte gjort. Det gäller bokhylle modellen, hade missat att skriva det. Vilken knapp menar du?

https://support.sonos.com/s/article/1096?language=sv

Tack, gör ett försök med detta.

Har fått igång Symfonisk nu. Rätt som det var efter ett par återställningar, trådad inkoppling och ett par hundra knapptryckningar så hände det😊 Tack för hjälpen.

Jag livar upp denna tråd lite. Jag har otroliga problem med mina två Symfoniskhögtalare.
Det verkar som att de tappar anslutningen eller liknande… otroligt frustrerande. Mitt i musikspelning, radio eller vilket som så blir det knäpptyst i högtalarna. Ibland händer det att nästa spår i ordning börjar, annars efter varierade sekunder börjar det spela igen.

Det är om man kör genom Sonos-appen och genom Spotify.

Jag kör Google Wi-Fi hemma. Kanske är där problemet ligger?

Problemet du upplever hade jag också först, jag utökade mitt Sonosnet med en till enhet med kabel. Sen va problemet löst…

Symfonisk har wifi antennen placerat lite annorlunda emot dom övriga sonos högtalarna. Vilket gör att dom får lite sämre räckvidd…

Okej! Trist! Mina är placerade lite dumt att jag ej har möjlighet att köra kabel i någon av dem…

Kör också Google Wifi och har inte det problemet så det beror nog inte på Google Wifi i sig.

Köp en Google-enhet till och mesha ut nätverket!

Borde funka.
Men jag har tre Google wifi-enheter bra fördelade. Skulle jag köpa en till då menar du?

Något är det ju som gör att just Symfonisk får lite vajsing med wifin, prova flytta om innan du köper nytt dock :slight_smile:

Jag har också problem med min symfonisk. Hade tre Sonos innan, aldrig behövt köra någon med sladd (SonosNet). Men efter symfonisken så började precis ge problem som beskrivs här. Avbrott, radion stoppar, och så fort man lägger till Symfonisk i gruppen så finns en risk att det hackar. Jag har sedan dess anslutit en av Sonos-enheterna med sladd, men det har inte hjälpt. Om jag struntar i att använda Symfonisk så funkar det som vanligt, dvs bra. Måste vara någon lite billigare komponent inte i enheten? Kanske antennen som tidigare skribent var inne på?

De e samma antenn. Men placerad sämre!

Sonosnet e de som gäller för er som har problem! Jag kör min beam med kabel, sedan har jag en boost i mitt sovrum… Annars funkar inte min symfonisk i köket!

Ni är inte ensamma. För mig fungerar det (Ipone 8 plus)sedan jag bytte router. För sambon fungerar det inte (iPhone XR )

Hade problem med att styra mina Sonos-högtalare när jag var uppkopplad mot en mesh-punkt. Löstes med SonosNet. Dvs minst en högtalare inkopplad med sladd.

Mina två Symfonisk-högtalare funkar riktigt dåligt då den ena har kass WiFi-mottagning. Den går inte riktigt flytta på, och ingen av de går heller att koppla in med en nätverkssladd.

Jag har funderat på en WiFi extender, då vårt WiFi ändå är lite halvkass i vissa delar av lägenheten. Någon som på rak arm vet om Sonos-högtalare (inkl. Symfonisk) fungerar med WiFi-extendrar? Har hört att det kan vara lite skakigt med meshnätverk till exempel.

(och ja, jag är medveten om de nackdelar en extender för med sig i form av ex. minskad hastighet etc., men ett meshnätverk är inte aktuellt i dagsläget)