Från och med den 27 mars måste utvecklare använda iOS 12.1 SDK


#1

Från sajten:
https://teknikveckan.com/apple/fran-och-med-den-27-mars-maste-utvecklare-anvanda-ios-12-1-sdk/




Apple meddelar idag på sin utvecklingssida att alla nya och uppdaterade appar till iPhone och iPad som skickas in till App Store måste vara byggda med iOS 12.1 SDK´n eller senare version.

De ska även ha stöd för iPhone XS Max och/eller den senaste iPad Pro på 12,9 tum annars kommer apparna inte att godkännas av Apple. När det kommer till Apple Watch så måste alla appar byggas med watchOS 5.1 SDK´n och de nya reglerna börjar gälla den 27 mars. Detta kan tyckas vara omständligt för många utvecklare men för slutanvändaren är det ju väldigt trevligt om alla appar är optimerade och anpassade för enheten man håller i handen.

Källa: Apple


#2

Helt rätt!


#3

X style :+1:t2::+1:t2: